Mobile App won't connect when car is in sleep mode

Discussion in 'Model S' started by StorePete, Sep 12, 2017.

Tags:
  1. StorePete

    StorePete New Member

    Joined:
    Sep 12, 2017
    Messages:
    1
    Location:
    Switzerland
    For some weeks I cannot connect to my car when it is in sleep mode.
    When I try to connect from the Mobile App I see:
    - "Waking up"
    - afer a while: "Vehicel Connection error"

    When the car has just been parked I can connect so the app works.
    I am also getting the charging completed info on the App.

    The energy saving option is set to ON. Tesla support tells me it must be set to "always connected"
    I am pretty sure that waking up the car worked several weeks ago with energy saving set to ON.

    Can anyone confirm that it works or worked with energy saving set to ON?

    Thanks
    Pete
     
  2. Obi-Juan

    Obi-Juan New Member

    Joined:
    Dec 13, 2017
    Messages:
    12
    Location:
    Earth
    That's normal. Way its always been.
     
  3. Michael Russo

    Michael Russo Moderator

    Joined:
    Dec 16, 2016
    Messages:
    1,734
    Location:
    Pau, France
    So what is your recommendation to @StorePete , switch energy saving to OFF, anything else?
     
  4. Obi-Juan

    Obi-Juan New Member

    Joined:
    Dec 13, 2017
    Messages:
    12
    Location:
    Earth
    #4 Obi-Juan, Dec 17, 2017
    Last edited: Dec 17, 2017
    Yes and select Always Connected. Cost your range though. There's always a trade off.

    Its also a good idea to weekly or more often perform a reboot. It resets comm as well as other functions and operations. It will improve the likelihood of connecting when you wish to connect. Think of it like this, "a reboot cost you nothing and can't hurt anytime".
     
    • Informative Informative x 1

Share This Page