Recent Activity

Activity stream for all registered members at Teslarati Forum.

  1. Michael Russo posted a new thread.

    Japan

    For any Japanese T≡SLA lovers out there! :-)[MEDIA]

    Forum: Asia

    Dec 12, 2018 at 2:18 PM
  2. Michael Russo rated Milan B's post Useful in the thread MCU is not working.

    While i would think this would be the best way to do a "total reboot" i wonder if you would also need to disconnect the 12 volt battery?...

    Dec 12, 2018 at 2:17 PM
  3. Milan B replied to the thread MCU is not working.

    While i would think this would be the best way to do a "total reboot" i wonder if you would also need to disconnect the 12 volt battery?...

    Dec 12, 2018 at 1:23 PM
  4. Milan B rated Laurynas's post Informative in the thread MCU is not working.

    Have tried to reboot pressing both scrolls, then buttons on wheel with brakes, without brakes, disconnected the battery, waited for few...

    Dec 12, 2018 at 1:20 PM
  5. Michael Russo rated Laurynas's post Informative in the thread MCU is not working.

    Have tried to reboot pressing both scrolls, then buttons on wheel with brakes, without brakes, disconnected the battery, waited for few...

    Dec 12, 2018 at 11:34 AM
  6. Michael Russo rated Milan B's post Agree in the thread MCU is not working.

    thank you for taking the risk. hopefully we can all learn from this experience. Please list your steps, such as trying the soft reboot....

    Dec 12, 2018 at 11:34 AM
  7. Michael Russo rated Laurynas's post Informative in the thread MCU is not working.

    Car is out of warranty so there is nothing to loose. Probably tesla service will not answer my questions about indication LED's behind...

    Dec 12, 2018 at 11:34 AM
  8. Laurynas replied to the thread MCU is not working.

    Have tried to reboot pressing both scrolls, then buttons on wheel with brakes, without brakes, disconnected the battery, waited for few...

    Dec 12, 2018 at 8:55 AM
  9. tesla in TO posted a new thread.

    New Model S delivered with 3800kms showing?

    My new model S was recently delivered in Toronto. When I went to enter my info inside the car it showed 3500kms already posted. When I...

    Forum: Introduce Yourself!

    Dec 12, 2018 at 8:20 AM
  10. Spudley replied to the thread Tesla Motors advertising tactics under heat in California.

    They are, but they shouldn't be included in a headline price.

    Dec 12, 2018 at 12:49 AM
  11. Tesla Tidbits replied to the thread The Tesla Tidbits Show.

    Episode 477 - To the Limit! [MEDIA] The Q4 push is in full swing, Tesla suffers a big blow in Connecticut, the Martin Tripp lawsuit...

    Dec 11, 2018 at 9:42 PM
  12. J.Taylor replied to the thread Tesla Motors advertising tactics under heat in California.

    The cost of fuel and maintenance are real costs and need factored into a car budget.

    Dec 11, 2018 at 5:37 PM
  13. Milan B replied to the thread MCU is not working.

    thank you for taking the risk. hopefully we can all learn from this experience. Please list your steps, such as trying the soft reboot....

    Dec 11, 2018 at 2:27 PM
  14. Laurynas replied to the thread MCU is not working.

    Car is out of warranty so there is nothing to loose. Probably tesla service will not answer my questions about indication LED's behind...

    Dec 11, 2018 at 2:09 PM
  15. Michael Russo replied to the thread MCU is not working.

    You ‘opened’ the big screen?! Gutsy move!! :eek: How about just calling T≡SLA assistance and/or Service?? o_O

    Dec 11, 2018 at 1:39 PM
Loading...